Not a Problem

Started one week trial today. Getting an error while connecting to plugin in Ninja Trader 7

Check the image attached.

Best Answer
photo

The error is generated by Ninja which is asking you to give it Administrative rights.

All you need to do is to : -

  1. Go to C:\Program Files\NinjaTrader 7\bin
  2. Find the Ninjatrader.exe file
  3. Right Click it
  4. Go to Properties > Compatibility > Change Setting for All Users
  5. Tick "Run this program as an Administartor"
  6. Click Apply > OK

Other links which could help you:-

Please feel free to contact our online support for other set up requirements for Ninja.

Comments (8)

photo
1

The error is generated by Ninja which is asking you to give it Administrative rights.

All you need to do is to : -

  1. Go to C:\Program Files\NinjaTrader 7\bin
  2. Find the Ninjatrader.exe file
  3. Right Click it
  4. Go to Properties > Compatibility > Change Setting for All Users
  5. Tick "Run this program as an Administartor"
  6. Click Apply > OK

Other links which could help you:-

Please feel free to contact our online support for other set up requirements for Ninja.

photo
1

Thanks. That problem solved. Getting a new error now.

Either one of two :

1. Login failed : Unable to connect to daily host.

2. Login failed : Unable to connect to international tick server host.

photo
1

Good.. Step 1 is complete.

However, it seems you have not set it up properly.

Please follow the steps shown in this link > Set up Ninja

Best to request for a set up from us. Contact our agents on Live Chat.

photo
1

The setup has been done exactly the way it has been mentioned on your website. Checked it twice. :)

photo
1

Let us connect via Teamviewer.

Please download from this link and run TrueData Teamviewer. I will then able to connect with you automatically.

https://get.teamviewer.com/truedata

photo
1

Hi Guys, I am getting same error, I removed the connection in NinjaTrader and recreated a new one. Now I get Login failed: Unable to connect to daily host. Appreciate your help.

photo
1

Resolved it by correcting the host to 127.0.01 as per the screenshot in the step by step guide. Thanks

photo
1

All you guys need to do is to follow the instructions.. carefully .. without any mistakes.. and it will work fine.