Easy Updating @ TrueData Velocity 2.0

> It is easy to upgrade Velocity 2.0 as you dont need to remember your id, password or lose your already built database. All these are safe & you are not required to do anything but just update the version.

> When you start Velocity 2.0 & get a warning to upgrade your version of Velocity, this is what you need to do :-

  1. Uninstall the current version of Velocity 2.0
  2. Download the new version from the link provided. If you missed that, here is the >> Link
  3. (It is seen that in some PCs, the set up files are downloaded with extension *.man. If this is the case for you, please change the extension of the set up file to .msi)
  4. Install the new version
  5. Make sure you provide the correct path for Amibroker when asked for
  6. Start using Velocity 2.0 
    • Login id, Password & Host ip entered automatically
    • Older data & Activated Symbols preserved as is
    • In 'About' check that you have the latest version as listed on the Change Log Page
  7. Please email our Support or contact Live Chat for any other setup support
Is article helpful?